Macrobyte Resources Conversant Developer Central
Internet groupware development platform
Conversant 1.0b2 Released




 
Subject Conversant 1.0b2 Released
Posted 5/27/2002; 11:01 PM by Seth Dillingham
Last Modified 5/27/2002; 11:02 PM by Seth Dillingham
In Response To (#265)
Label Highest Read 653
<Previous Next> Thread: Edit Reply

Conversant 1.0b2 has been released. This version fixes numerous bugs found in the first release, and includes an improved installer for those installing on Radio Userland (the installation process is mostly unchanged in UserLand Frontier).

This version of Conversant expires at noon on June 8, 2002. If Conversant 1.0 isn't ready for release by that time, we'll provide an upgrader which will extend Conversant's expiration date a little further.

Do not install 1.0b2 on top of an existing installation. Everything in 1.0b2 is available via root updates (automated software updating) except for the later expiration date. We'll provide an upgrader soon to extend the expiration date of 1.0b1 installations.

(The only thing remaining for the 1.0 release is documentation.)

<Previous Next> Thread: Edit Reply
ENCLOSURES

None.
REPLIES

Re: Conversant 1.0b2 Released
5/28/2002 by Duncan Smeed
> >Do not install 1.0b2 on top of an existing installation. Everything



 
© 2002 Macrobyte Resources. All rights reserved.