Macrobyte Resources Conversant Developer Central
Internet groupware development platform
Re: Conversant 1.0b2 Released




 
Subject Re: Conversant 1.0b2 Released
Posted 5/28/2002; 5:13 AM by Duncan Smeed
Last Modified 5/28/2002; 5:13 AM by Duncan Smeed
In Response To Conversant 1.0b2 Released (#266)
Label Highest Read 594
<Previous Next> Thread: Edit Reply
>
>Do not install 1.0b2 on top of an existing installation. Everything
>in 1.0b2 is available via root updates (automated software updating)
>except for the later expiration date. We'll provide an upgrader soon
>to extend the expiration date of 1.0b1 installations.

I updated to 1.0b2 via root updates. All went smoothly other than an
attempted update of ConversantData.root which threw up the following
error:

Can't update the root because "The server, madrid.userland.com,
returned error code 4: Can't send you an update because the sysop
hasn't registered a database named "Conversant Data.root".."

>
>(The only thing remaining for the 1.0 release is documentation.)

Go Seth, go!! ;-)

Cheers,

Duncan

<Previous Next> Thread: Edit Reply
ENCLOSURES

None.
REPLIES

Re: Conversant 1.0b2 Released
5/28/2002 by Clark Venable
> I updated to 1.0b2 via root updates. All went smoothly other than an > attempted

Should this be 2.0?
5/28/2002 by Clark Venable
I remember during the Radio 8 beta test period, Dave Winer asked the question,



 
© 2002 Macrobyte Resources. All rights reserved.