Macrobyte Resources Conversant Developer Central
Internet groupware development platform
Re: Conversant 1.0b2 Released




 
Subject Re: Conversant 1.0b2 Released
Posted 5/28/2002; 5:46 AM by Clark Venable
Last Modified 5/28/2002; 5:46 AM by Clark Venable
In Response To Re: Conversant 1.0b2 Released (#267)
Label Highest Read 564
<Previous Next> Thread: Edit Reply
> I updated to 1.0b2 via root updates. All went smoothly other than an > attempted update of ConversantData.root which threw up the following > error: > > Can't update the root because "The server, madrid.userland.com, > returned error code 4: Can't send you an update because the sysop > hasn't registered a database named "Conversant Data.root".."

I was getting that error in b1 also, and it persists with beta 2

One more thing. When I choose to update ALL, a window opens entitled user.rootUpdates.updateOutline, but nothing ever gets written to it.

Clark

<Previous Next> Thread: Edit Reply
ENCLOSURES

None.
REPLIES

RE: Conversant 1.0b2 Released
5/28/2002 by Greg Pierce
On Tue, 28 May 2002 06:46:16 -0400, Clark Venable wrote: >> Can't update



 
© 2002 Macrobyte Resources. All rights reserved.