Macrobyte Resources Conversant Developer Central
Internet groupware development platform
Final Pre-Pre-Release: 1.0b1 PR4




 

Topic: Final Pre-Pre-Release: 1.0b1 PR4

Shown in forward chronological order.
Reverse chronological order | Hierarchical outline view

Messages: 3 of 3.
Pages: 1
Final Pre-Pre-Release: 1.0b1 PR4 (#218)
Posted: 5/20/2002; 1:27 PM by Seth Dillingham
Modified: 5/20/2002; 1:27 PM by Seth Dillingham
Response to: Top of Thread.
Edit | Reply
"Macrobyte Resources will release no software before its time."

;-)

Unfortunately, it was necessary to do a fourth pre-release.

However, I'm pretty sure this one is in good shape. If nobody finds any significant problems, we'll release it as-is (with only the version number changed).

Mac Version

Mac Class version, self-expanding, MacBinary Format

Mac Class version, self-expanding, BinHex Format

Windows version, self-expanding

Please test ASAP, as other than some extra eyes looking at the changes in this version, we're ready to make the announcement.

Seth

Re: Final Pre-Pre-Release: 1.0b1 PR4 (#220)
Posted: 5/20/2002; 1:53 PM by Seth Dillingham
Modified: 5/20/2002; 1:53 PM by Seth Dillingham
Response to: 218
Edit | Reply
OK, there are two bugs in PR4 which I'm not going to put into a PR5, they're just going straight into the final release.

1. The admins page has the wrong form "targets".

2. The email requirements page is blank. I simply forgot about it.

So, don't bother reporting those, ok?

Seth

Re: Final Pre-Pre-Release: 1.0b1 PR4 (#221)
Posted: 5/20/2002; 2:10 PM by John VanDyk
Modified: 5/20/2002; 2:10 PM by John VanDyk
Response to: 218
Edit | Reply
Attempting to install Conversant on Mac OS X, Frontier 8.0.5.

On the Installer Preferences screen, the second two paragraphs
contradict each other.

Paragraph 2: "If there's no check in the checkbox, then all passwords
will be replaced with asteriks (for display purposes only). "

also note that "asterisk" is misspelled.

Paragraph 3: "we recommend that you leave this preference disabled so
that you can see the passwords you've entered. "

No easy way to get back to the main installer after clicking Save Preferences.

OK, beginning the install. I want to read about the Requirements of
the Email Interface but
/installconversant/complete/email/requirements gives me a blank page
(looking at the HTML, it's an empty template).

Now I'm at the Conversant on Radio screen. It lets me choose
Conversant Server or Radio Plus Conversant. But I'm trying to install
it on Frontier, not on Radio. So it's not clear which I should pick.
I'm guessing Conversant Server.

Choosing "Smart" Responder since I still want to run Manila.

Navigation on the left, Pacific theme.

Big page to review my choices. Sweet!

OK, installing. In Frontier, a scriptError dialog came up that said
something about "disabled" not being found. Then it disappeared and
the installation completed.

Got the Congratulations! page. Step 3 under what's next tells me to
click on the "button button." Which I do, but am I supposed to click
the date checkbox or not? I guess no and click it.

Cool beans. "Noodle News" is up and running, and I've made my first
post. Conversant is installed. And after this nice break, I'm back to
writing about biological control for my prelims. Good work, folks.

Note: I was just about to post this when I noticed an e-mail with
subject line "Email Account Request: noodle" from Seth. It looks like
Conversant e-mailed to macrobyteresources.com?

Messages: 3.
Pages: 1


 
© 2002 Macrobyte Resources. All rights reserved.