Macrobyte Resources Conversant Developer Central
Internet groupware development platform
wizard form action not using conv_url




 

Topic: wizard form action not using conv_url

Shown in reverse chronological order.
Forward chronological order | Hierarchical outline view

Messages: 2 of 2.
Pages: 1
Re: wizard form action not using conv_url (#345)
Posted: 7/2/2002; 8:29 PM by Seth Dillingham
Modified: 7/2/2002; 8:29 PM by Seth Dillingham
Response to: 340
Edit | Reply

On 7/2/02, Jim Roepcke said:

>When I tried running the wizard, the form for the "Continue >" button 
>pointed to the internal URL of the server, not the URL from the Conv_URL 
>for the site.
>
>This is a problem because we access our sites via mod_proxy, and I don't 
>have access to the internal IP of the site.
>
>Could a root relative URL be used for form actions instead of a fully 
>qualified URL with hostname?

Jim,

We'll take a look at this tomorrow.

Seth

wizard form action not using conv_url (#340)
Posted: 7/2/2002; 4:08 PM by Jim Roepcke
Modified: 7/2/2002; 4:08 PM by Jim Roepcke
Response to: Top of Thread.
Edit | Reply
When I tried running the wizard, the form for the "Continue >" button
pointed to the internal URL of the server, not the URL from the Conv_URL
for the site.

This is a problem because we access our sites via mod_proxy, and I don't
have access to the internal IP of the site.

Could a root relative URL be used for form actions instead of a fully
qualified URL with hostname?

Jim

--
Jim Roepcke
Tyrell Software Corp <http://www.tyrell.com/>

Messages: 2.
Pages: 1


 
© 2002 Macrobyte Resources. All rights reserved.